[Python-Dev] cpython: Rename contextlib.ignored() to contextlib.ignore(). (original) (raw)

Mark Lawrence breamoreboy at yahoo.co.uk
Fri Oct 11 14:51:24 CEST 2013


On 11/10/2013 11:33, Eric V. Smith wrote:

And Antoine has again taught me a new word: polysemic: having more than one meaning; having multiple meanings

IMHO a poor word to use. I'm a middle aged Brit who's never heard of it so people who have English as a second language have little or no chance :(

-- Roses are red, Violets are blue, Most poems rhyme, But this one doesn't.

Mark Lawrence



More information about the Python-Dev mailing list